choisissez une langue

Filtre sélectionné

Quels appareils sont compatibles avec le Withings Go ?

OS Compatibles

  • iOS 7.0 ou supérieur
  • Android 4.3 ou supérieur

Appareils compatibles

  • iPhone 4s ou supérieur
  • iPod Touch de 5ème génération
  • iPad (3ème génération ou supérieur, ainsi que toutes les générations d'iPad Mini)
  • Appareil Android compatible BLE (Bluetooth low Energy)

Les appareils suivants ne sont pas compatibles avec le Withings Go :

Wiko: 
Tous les appareils
LG: 


G3 Stylus (LG-D690)
Bello (LG-D331)
L50 (LG-D213)
Blackberry:         
Tous les appareils
Landvo:  L200G
Huawei: 

HONOR 3X (G750-T00)
HONOR HOLY (Hol-U19
Doro: 

Liberto 820
Liberto 820 mini
THL:  THL 5000
Zopo:  Zopo ZP320
Archos:

50c Oxygen
40c Titanium
iOcean: X8 Mini PRO
Komu:  KOMU ENERGY
UMI ZERO:  UMI ZERO
Kodak:  IM5
Logicom: L-EMENT 400
 Acer:  Liquid
 Kindle:  Kindle Fire

Pour savoir si votre appareil est compatible, vous pouvez télécharger l'app Withings Health Mate, l'ouvrir, aller dans Mes appareils et voir si le Withings Go apparaît dans la liste des appareils que vous pouvez installer. Si il n'y est pas, votre appareil n'est pas compatible.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 16 sur 23
Envoyer une demande