选择语言

查看

Which iOS devices are compatible with the Withings Health Mate™ app?

The Withings Health Mate™ app is compatible with the following list of iOS devices, provided they run iOS 7 or higher:

  • iPhone 4 or higher
  • iPad 2nd Gen or higher
  • iPad Mini (all generations)
  • iPod Touch 3rd Gen or higher

iPad

虽然没有完全优化的 iPad 版本,您仍可在 iPad 上安装 iPhone 应用。除了可能的延迟问题,唯一的局限在于您无法使用摄像头测量心率。

iOS 6

如果您的设备运行 iOS 6(例如,如果您拥有 iPhone 3GS),您仍可选择安装应用,但您无法获取最新版本并使用所有新功能。

为此,您需要在电脑上通过 iTunes 下载 Withings Health Mate™ 应用。然后,您可转到设备的“App Store”>“更新”>“购买”,然后下载兼容版本。

这篇文章有帮助吗?
50 人中有 32 人觉得有帮助
提交请求